Login errors reported for some customers using SSL SAML.
Incident Report for Jama Software
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 10:14 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2023 - 10:04 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2023 - 10:00 PST
Investigating
Customers have reported issues trying to access Jama Connect via SSO SAML. Our team is aware of the issue and is investigating further.

If you have already worked with Jama Software Support to migrate authentication to Auth0, or if you are not using SSO SAML to log into Jama Connect, you should not expect any interruption in service.

We will keep this site up-to-date with the latest information. We apologize for this interruption
Posted Jan 18, 2023 - 09:51 PST
This incident affected: Americas (SSO - SAML).