Limited interruption for file uploads
Incident Report for Jama Software
Resolved
The file scanning service has been restored to fully operational status following a change made by the third party vendor.
Posted Apr 06, 2021 - 14:07 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 06, 2021 - 10:41 PDT
Identified
We are waiting for a resolution from our third party vendor. The vendor has given an ETA of 1-2 hours for resolution.
Posted Apr 06, 2021 - 10:39 PDT
Investigating
A third party vendor is experiencing some interruptions to their file scanning service, and this has resulted in a very limited interruption for our software causing failures when uploading files.
Posted Apr 06, 2021 - 03:00 PDT
This incident affected: Americas (Connect).