Jama Connect currently unavailable
Incident Report for Jama Software
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 10:43 PST
Investigating
We are investigating reports of customers unable to access Jama Connect. Our engineering team has been notified of the issues and are working towards a solution.

As we continue to monitor and resolve the issue, we will keep this site up-to-date with the latest information. We apologize for this interruption.
Posted Jan 13, 2021 - 10:30 PST
This incident affected: Americas (Connect).