Jama Connect performance degradation
Incident Report for Jama Software
Resolved
This incident has been resolved.
Posted Dec 13, 2024 - 00:11 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2024 - 00:07 PST
Update
We are continuing to investigate this issue.
Posted Dec 12, 2024 - 12:07 PST
Update
We are continuing to investigate this issue.
Posted Dec 11, 2024 - 09:40 PST
Update
We are continuing to investigate this issue.
Posted Dec 10, 2024 - 16:46 PST
Investigating
Some customers have reported degraded performance of their Jama Connect instance when using TraceView. Our team has been notified and is investigating the issue. We are continuing to investigate and will update this site with the latest information.
Posted Dec 10, 2024 - 16:00 PST
This incident affected: EMEA (Connect).