The Jama Software engineering team has identified and resolved the outage issue. We will continue to monitor the situation but expect no further disruptions.
Posted 1 month ago. Feb 28, 2025 - 17:23 PST
Update
We are continuing to monitor for any further issues.
Posted 1 month ago. Feb 28, 2025 - 17:16 PST
Update
A fix has been implemented and we are monitoring the results.
Posted 1 month ago. Feb 28, 2025 - 17:16 PST
Monitoring
We have implemented a fix for the issues and are monitoring the results.
Posted 1 month ago. Feb 28, 2025 - 17:16 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 1 month ago. Feb 28, 2025 - 17:07 PST
Update
The Jama Software engineering team is continuing to investigate the root cause of the ongoing outage issue.
Posted 1 month ago. Feb 28, 2025 - 16:56 PST
Update
We are continuing to investigate this issue.
Posted 1 month ago. Feb 28, 2025 - 16:29 PST
Investigating
We are investigating reports of customers unable to access Jama Connect. Our engineering team has been notified of the issues and is working towards a solution.
As we continue to monitor and resolve the issue, we will keep this site up-to-date with the latest information. We apologize for this interruption.