Jama Connect Currently Under Monitoring

Incident Report for Jama Software

Resolved

This incident has been resolved.
Posted 7 months ago. Sep 19, 2024 - 17:08 PDT

Monitoring

We have implemented a fix for the issues and are monitoring the results.
Posted 7 months ago. Sep 19, 2024 - 16:24 PDT

Update

We have identified the source of the issue and are working to resolve it.
Posted 7 months ago. Sep 19, 2024 - 15:43 PDT

Identified

We have identified the source of the issue and are working to resolve it.
Posted 7 months ago. Sep 19, 2024 - 15:04 PDT

Investigating

We are investigating reports of customers unable to access Jama Connect. Our engineering team has been notified of the issues and is working towards a solution.

As we continue to monitor and resolve the issue, we will keep this site up-to-date with the latest information. We apologize for this interruption.
Posted 7 months ago. Sep 19, 2024 - 14:33 PDT
This incident affected: Americas (Connect).