Jama Connect Interchange currently unavailable
Incident Report for Jama Software
Resolved
The Jama Software engineering team has identified and resolved the outage issue. We will continue to monitor the situation but expect no further disruptions.
Posted Aug 22, 2024 - 12:50 PDT
Monitoring
We have implemented a fix for the issue and are monitoring the results.
Posted Aug 22, 2024 - 12:18 PDT
Update
We have identified the source of the issue and are working to resolve it.
Posted Aug 22, 2024 - 11:54 PDT
Identified
We are investigating reports of customers unable to access Jama Connect Interchange. Our engineering team has been notified of the issues and is working towards a solution.

As we continue to monitor and resolve the issue, we will keep this site up-to-date with the latest information. We apologize for this interruption.
Posted Aug 22, 2024 - 11:32 PDT
This incident affected: Americas (Jama Connect Interchange) and EMEA (Jama Connect Interchange).