Jama Connect currently unavailable

Incident Report for Jama Software

Resolved

The Jama Software engineering team has identified and resolved the outage issue. We will continue to monitor the situation but expect no further disruptions.
Posted 4 months ago. Dec 16, 2024 - 16:10 PST

Update

We are continuing to work on a fix for this issue.
Posted 4 months ago. Dec 16, 2024 - 16:05 PST

Identified

We have identified the source of the issue and are working to resolve it.
Posted 4 months ago. Dec 16, 2024 - 16:05 PST

Update

The Jama Software engineering team is continuing to investigate the root cause of the ongoing outage issue.
Posted 4 months ago. Dec 16, 2024 - 15:42 PST

Investigating

We are investigating reports of customers unable to access Jama Connect. Our engineering team has been notified of the issues and is working towards a solution.

As we continue to monitor and resolve the issue, we will keep this site up-to-date with the latest information. We apologize for this interruption.
Posted 4 months ago. Dec 16, 2024 - 15:14 PST
This incident affected: EMEA (Connect).