Jama Connect currently unavailable
Incident Report for Jama Software
Resolved
The Jama Software engineering team has identified and resolved the performance degradation issue. We will continue to monitor.
Posted Dec 14, 2023 - 04:53 PST
Monitoring
We have implemented a fix for the issues and are monitoring the results.
Posted Dec 14, 2023 - 04:36 PST
Identified
We have identified the source of the issue and are working to resolve it.
Posted Dec 14, 2023 - 04:23 PST
Investigating
Some customers have reported degradation to the performance of their Jama Connect instance. Our team has been notified and is investigating the issue.

As we continue to monitor performance, we will update this site with the latest information. We apologize for this interruption.
Posted Dec 14, 2023 - 03:38 PST
This incident affected: Americas (Connect).