Intermittent Auth0 service
Incident Report for Jama Software
Resolved
The Jama Software engineering team has identified and resolved the performance degradation issue. We will continue to monitor the situation but expect no further disruptions.
Posted Mar 13, 2023 - 10:00 PDT
Identified
We have identified the source of the issue and are working to resolve it.
Posted Mar 13, 2023 - 09:18 PDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 09:04 PDT
Investigating
Some customers have reported degradation in login service in all our instances. Our team has been notified and is investigating the issue.

As we continue to monitor performance, we will update this site with the latest information. We apologize for this interruption.
Posted Mar 13, 2023 - 08:59 PDT
This incident affected: Americas (SSO - SAML) and EMEA (SSO - SAML).